Android Wear برای iOS مشخص شد با پلت فرم HealthKit اپل ناسازگار است

Android Wear هرگونه آیفونی از آیفون 5 به بعد را پشتیبانی می‎کند و برای آن iOS 8.2 یا بالاتر مورد نیاز است

نرم افزار Android Wear برای آیفون گوگل اوایل این هفته عرضه شد و با آنکه زودتر از عرضه‎ی آن ما تصور می‎کردیم که ممکن است یکپارچگی محکمی با iOS نظیر ساعت اپل نداشته باشد، من فکر نمی‎کنم بسیاری از مردم انتظار این را هم داشتند که با HealthKit، یعنی پلت فرم اپل برای توسعه دهندگان اپلیکیشن‎های تناسب اندام و سلامت بدن، ناسازگار باشد.

متاسفانه، چنین چیزی دقیقا چیزی است که اینجا رخ داده است.

1.Best-iOS-8-features-Health-001

آنطور که توسط سایت BuzzFeed کشف شده است، این تصمیم که Android Wear با HealthKit ناسازگار باشد چیزی است که به طور کامل تصمیم خود گوگل بوده است، از آنجایی که این غول دنیای جستجو می‎خواهد کاربران iOS که دارای دستگاه‎‎‎های Android Wear هستند، فعالیت‎های فیزیکی و گام‎هایی که روزانه طی می‎کنند را از طریق داشبورد Google Fit گزارش گیری کنند.

یکی از سخنگویان گوگل به BuzzFeed از طریق ایمیل گفته است “نرم افزار Android Wear در iOS به طور کامل از اکثریت ویژگی‎های Wear که ما شاهد این هستیم که کاربران آندروید از آن‎ها استفاده و آن‎ها را دوست دارند، پشتیبانی می‎کند.”

معنای این حرف این است که کاربران قادر به این نخواهند بود که یک ساعت هوشمند Android Wear بخرند و از داده‎‎های سلامت و تناسب اندام جمع آوری شده توسط این دستگاه برای به روز رسانی دیتابیس HealthKit در آیفون خود استفاده کنند.

در iOS، Android Wear به کاربران اجازه می‎دهد اهدافی که دوست دارند در زمینه‎ی تناسب اندام به آن‎ها دست یابند را برقرار کنند و به صورت هفتگی و روزانه پیشرفت خود از جمله تعداد گام‎ها، میزان مسیر دویده شده و ضربان قلب را مشاهده کنند.

2.Android-Wear-for-iOS-iPhone-Health-screenshot-001

این کار تاکیدی بر اهمیت داده‎های سلامت جمع آوری شده از طریق دستگاه‎های موبایل کاربران است. همچنین مثالی برای نشان دادن مدل تجاری گوگل است، که وابسته به استفاده از داده‎هایی است که این کمپانی از کاربران خود، از جمله فعالیت‎های آن‎ها در رابطه با تناسب اندام و داده‎‎های سلامت، جمع آوری می‎کند و آن‎ها را برای تبلیغات به شرکت‎های دیگر به قیمتی گزاف می‎فروشد.

Android Wear برای iOS در حال حاضر از محصول ساعت هوشمند Urbane کمپانی ال جی پشتیبانی می‎کند، و بعدا در یک مقیاس وسیع‎تری از دستگاه‎‎های Huawei، Asus و موتورولا پشتیبانی خواهد شد.

Android Wear هرگونه آیفونی از آیفون 5 به بعد را پشتیبانی می‎کند و برای آن iOS 8.2 یا بالاتر مورد نیاز است.

idownloadblog